Skip to main content

CO 20 - Windows explorer integration

Comments

10 comments

  • gb

    It just means that when you right click on a folder there will be C1 options in the menu that comes up.

    It seems to active by default on mine too and the check box does not control it.

    Do you have more than one version of C1 installed?

    0
  • Bob Hansen

    Just one version installed

    Thanks

    0
  • gb

    So maybe a bug or they just forgot to change the UI.

    0
  • FirstName LastName
    I confirm the problem. No integration with explorer.
    Moreover, C1 causes an issue with the explorer.exe process when more than two explorer thumbnail windows are opened. Everything is closed and even the copying process stops (if there was one). For a week I have already been catching the problem and reinstalled Windows 10 more than 15 times until I found out that the problem is in C1. If you remove C1, the problem goes away immediately.
    I have been working with Capture One since 2014 and such problems are the first time, believe me, this is not a human factor. C1 13/1/2 incompatibility issue - Windows 10 - Nvidia drivers (1070gtx).
    0
  • FirstName LastName

    Problem is solved!
    You need to rename the file in the path C: \ Program Files \ Capture One \ Capture One 20 \ WIC \ WIC64
    P1.WIC.NativeComWrapper.dll to the name P1.WIC.NativeComWrapper.old
    Works! Explorer does not crash!
    The solution was found in the discussion of versions C1 6.0

    0
  • gb

    With me Windows integration is on by default and it works, no crashing.
    The "bug" is that It just can't be turned off in Preferences, not that I want to.

    0
  • FirstName LastName

    My found solution to the problem does not solve the integration checkbox issue, it solves the problem of Windows Explorer, its sudden termination of explorer.exe.

    0
  • sapstar

    This is still a problem in Capture One 21. I had to rename the dll suggested above to stop other programs crashing. Please fix this.

    0
  • Alex Kohler

    Just going to tack on my 2 cents here...

    I've been trying to figure out why Windows Explorer suddenly started crashing when Alt + Tab is pressed. After spending 2 days removing drivers / reinstalling drivers I came across the rename P1.WIC.NativeComWrapper.dll to P1.WIC.NativeComWrapper.old trick. The Alt Tab crash problem immediately disappeared. What I find odd is that I've had Capture One 20 installed for about 5 months now, and it had been working fine until 2 days ago. I've got Windows 10 blocked from updating, also never updated the graphics card/display drivers.

    I was hoping this would get fixed, but it appears it even is an issue in Captureone 21. However it may also be a nvidea driver issue, which may only be fixable by nvidea.

    https://forum.affinity.serif.com/index.php?/topic/136614-known-issue-nvidia-graphics-card-and-capture-one-windows-explorer-integration/&tab=comments#comment-752943

    https://forum.affinity.serif.com/index.php?/topic/134369-nvwgf2umxdll-crashes/&tab=comments#comment-751664

     

    0
  • sapstar

    I can see the issue has been resolved after the latest update, atleast for affinity photo crashing. I don't have to rename the P1.WIC.NativeComWrapper.dll anymore. I don't use the Explorer integration, so I haven't noticed that issue.

    @Alex Kohler - It could be a Nvidia issue like you said, but CaptureOne will probably need to raise it with them and inform the community what's going on.

    0

Please sign in to leave a comment.