Calculating Auto Mask

Comments

3 comments

  • Ian Wilson

    Unless you want to use the auto-masking feature, turn it off. When you have the brush active, right click and deselect the checkbox for auto mask.

    Ian

    0
    Comment actions Permalink
  • Jonathan Lipkin

    It sounds like your computer is taking a long time to do the calculations to create the mask, which is processor-intensive. But four seconds sounds long. Are other C1 tasks slow on your computer, or only auto mask?

    0
    Comment actions Permalink
  • Andrew Laird

    Thank you Ian and Jonathan for your support. Everything is very snappy and when I turned off the auto-masking feature the issue went away. I also found this worse when saving files in TIFF from Affinity Photo as for some reason they were huge! This file size also seemed to effect this problem. SOLVED

    0
    Comment actions Permalink

Please sign in to leave a comment.