Suddenly seeing "Offline" at the top of the image

Comments

4 comments

  • Marco Hyman

    Surely when I imported them from the SD card, they would then be stored on the computers hard disk?

    Maybe.   When you imported your images (I assume you are using a catalog) you have a choice.  You can "Add to Catalog", "Copy into Catalog", or "Copy to Folder".   If you selected Add to Catalog or if that was the default selection and you did not change it then the images were not copied anyplace.

    So how did you import the images?

    0
    Comment actions Permalink
  • Edward Anderson

    @Marco - Thanks so much this definitely makes sense... I guess I assumed the default settings would import to the hard drive. - Do I need to set this preference at every import?

    I really appreciate your replying! Thank you!

    Ed

    0
    Comment actions Permalink
  • Marco Hyman

    I think Capture One remembers the last setting.   But I also thought that Capture One knew when you were importing from a memory card and automatically set it to copy.  Perhaps my memory is wrong.

    My workflow is to copy from card to the place on my hard disk where I want the images to live outside of Capture One.  If I want those images in a Catalog I import them using the "Add to Catalog" option.  If I want to use those images in a Session I navigate to the folder containing the images in the Capture One library tab, no import necessary.

    0
    Comment actions Permalink
  • SFA

    On the basis that, these days, a "memory card" and a "disk" can be much the same thing if the device in which the card is found is simply recognised as a Mass Storage Device it's perhaps not so easy (or acceptable?) to simply assume a copy process to an internal disk should be a default option?

    I can't recall if there is a warning available but then as a session user and by usually using an "Import" workflow for initial ingestion it's not something I change often and so the previous settings are usually as required.

    0
    Comment actions Permalink

Please sign in to leave a comment.