Capture One 21 14.1.0 Spinning processing wheel won't stop

Comments

10 comments

  • T. R.

    Same here... :/

    0
    Comment actions Permalink
  • Claude CAUWE

    Happens sometimes to me, but not constantly.

    Therefore rather difficult to identify the why. Sure fact is that it is hogging the performance.

    0
    Comment actions Permalink
  • kitmin lee

    same when using Viewer on a separate monitor.   Imac Pro 2017  10 cores.  Only when i go back to a single screen does the processing wheel stop.

    0
    Comment actions Permalink
  • Claude CAUWE

    Interesting, but not fully the same here, on MacPro 5.1 (mid-2010) running Mojave. - with two Eizo 27" on a Radeon 580

    On first launch, spinning never appears.
    It appears later in the day, after one or several quit and launch again.

    0
    Comment actions Permalink
  • Kassur

    Same here. Seems to be a problem related to dual monitor environments. No problem with one screen. CPU load seems not to be increased, but many operations reacts very slow. Strange ...

    0
    Comment actions Permalink
  • Kassur

    Have someone filed a bug report?

    0
    Comment actions Permalink
  • Claude CAUWE

    Please do it.

    Haven't had the issue today - and it must be my 7th relaunch of the app (I quit it when working on other stuff)

    0
    Comment actions Permalink
  • Michel Olney

    Same for me, only one screen

     

    0
    Comment actions Permalink
  • CSP

    i see this only on my older studio iMac running Catalina but not on the office iMac with big sur. 

    0
    Comment actions Permalink
  • John Bedell

    Same here, spinning wheel is constantly spinning.  New MacBook Pro, C1 21

     

    0
    Comment actions Permalink

Please sign in to leave a comment.