Opens then Darkens

Comments

9 comments

  • Keith R

    When they are imported into Capture One (copy to folder) they appear fine (properly exposed), then they darken, and display what appears to be a 2-3 stop underexposure.

    When they open, Capture One uses the embedded preview jpeg that's in the Raw file, which contains all the in-camera settings.

    This is then replaced by Capture One's default rendering of the file, with pretty much none of the in-camera settings applied.

    It will however, show if you've under-exposed the file in camera, perhaps to protect highlights.

    1
    Comment actions Permalink
  • lenny_eiger

    Keith, Thanks for responding...  I did shoot them 1 stop under, but not 3 stops...

     

    Lenny

    0
    Comment actions Permalink
  • Robert Farhi

    Hi Lenny,

    Did you check if, by chance, you won't have adjustments settings when importing your files (Styles) ?

    0
    Comment actions Permalink
  • lenny_eiger

    Robert, I had hoped you were right, that I did something this foolish, but alas. The import dialog shows clearly Styles: None, Auto Adjust: Unchecked, Include Existing Adjustments: Unchecked.

    The only thing I see that's even remotely interesting is Base Characteristics under Color tab. Curve is set to Auto. When I turn it to Linear response its better... I shot with Astia as the film style... I've imported 30 times in the past 3 months and never had this happen. Ahhhhhhhh....

    0
    Comment actions Permalink
  • SFA

    Lenny,

    If you open the Exposure Evaluation tool it should indicate how C1 sees the overall exposure state of the original file with nothing but Base characteristics with the currently selected Curve applied (including , lens corrections and some variations according to White Balance settings - mostly colour channel values but some possibility of small exposure re-assessments along the way as colour interpretation is revised.) 

    It is probably worth knowing what that shows as a C1 starting point.

    0
    Comment actions Permalink
  • lenny_eiger

    I did add that tool, and it shows the top of the curve at a -2.75 part of the curve. However, it is still weird that the images show on the import dialog as I saw them in the viewfinder and then it messes with them - dramatically, and with a deleterious effect. How do I keep C! from doing that? How can I get what I see in the import view?

    0
    Comment actions Permalink
  • lenny_eiger

    Further, I just opened the file into CameraRaw in Photoshop and it didn't do the darkening thing... Something is wrong...

    0
    Comment actions Permalink
  • lenny_eiger

    I sincerely appreciate everyone who tried to help by responding here. Unfortunately, I didn't get an answer I hadn't checked out already and I made a support ticket. That was a week ago and no response, no indication I might get a response. It's very upsetting... How does anyone get actual support around here? I keep going around the web site, I'm sure they're busy with this new release, but this is not ok... 

    0
    Comment actions Permalink
  • lenny_eiger

    OK, I have more info on this. I came across when this is happening. I'm pretty sure it shouldn't be, I think this is probably a bug. There is a setting in the camera for Dynamic Range. It's supposed to "protect the highlights". It kicks in at ISO 320 and 640. I just took some pictures out my window for testing, varying the ISO. As it got to 320, and again 640, it darkened the images. When I turned off the DR feature in the camera, it did not do this (in CapOne).
    Won't be able to use this feature until I figure this out.... hope this helps someone....

    0
    Comment actions Permalink

Please sign in to leave a comment.