Skip to main content

C122 - Filter counts not working

Comments

7 comments

  • Wayne Smith

    Found the same issue Windows11 C122 - However by selecting the star ratings on the left side (default layout) the star filtering gets properly displayed. Somewhat frustrating but seems to work. Looking forward to a fix.

    0
  • ernst.w

    Looking forward to a fix.

    Open a ticket. This issue was at least from V11 on and was fixed - I think - in V20. Maybe this is the same bug so they could fix it quicker this time. BUT they must get to know about! (C1 staff is not reading this forum.)

    0
  • SFA

    Wayne,

    Are you by any chance using Windows Scaling?

    0
  • Neil Markham

    I did raise a ticket over the weekend, so we will see what happens.

    Just out of interest, I've just checked my scaling and its a its default setting of 100%.

     

    0
  • Wayne Smith

    Re: C122 - Yes, I have 3 monitors and the main one is a 4K Samsung 27in with the scaling set to 150%. in addition I still have version 12 installed as I changed to a subscription. Graphics GTX1060 w/6Gb - apparently not optimized to Capture One in the GeForce Experience but then again it's not a game.

    0
  • Sam Snow

    Same bug for me; it sucks!

    0
  • Debra Miller

    C122 - upgraded from V15.0.0 to V15.1.0 yesterday on WIN 11 desktop... now have no counts for stars, labels. Also in filter tool, no dates or keywords show.  Opened the same session database on WIN 11 laptop (which is still at CP21) and counts/dates/keywords show correctly. Will be raising a ticket. 

    0

Please sign in to leave a comment.