Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Layers doesn't get exported



  • Alphonse Rademakers

    Hi, I just try to export a finely edited portrait and notice that the heal layer for a large part does not get properly exported. As I print via Qimage One, I need the image to be perfectly exported. This is with the v22 (15.0) on macOS 12.1 M1.

    I assume this bug has been reported, I will submit it in any case again.


  • Alphonse Rademakers

    I've reported the bug. No feedback though. This is an absolute showstopper as I cannot deliver any photos to my customer (or I've to change workflow and go back to Affinity Photo).

  • Alphonse Rademakers

    I was afraid of that, it's a hardware acceleration issue. In the Preferences turn-off the hardware acceleration (from auto to never for both display and processing, to be sure) and at least the export is correct now.

  • Henrik Bratt

    Hi! Also M1 Mac, thanks for the help, I will try to deactivate the hardware acceleration. 🙏

  • Ric Cohn

    Henrik, thank you for posting this. I just checked and see similar issues with retouching either not showing or becoming worse on export. It seems random with some retouched areas being fine but others not working. I also just tried changing one heal layer to a clone layer and this area now exports fine but a second heal layer that had been fine suddenly showed. Not being able to trust images exported from C1 will look as it looks in the program is a big issue! I just turned off hardware acceleration for processing and the original retouching does export OK, but since it seems random can I really be sure it fixes the issue? Does anyone know for sure if it fixes this completely and what is the performance hit?

    16" M1 MacBook Pro, 32 GB Ram.

    I also submitted a report.

  • Mark Hudson

    I had the same issues with both clone & heal layers ... Using Capture 22 on a M1 Mac mini with 16GB RAM. I could not Export without some of the cloned area "re-appearing" in the output Tiff file.

    I took your advice and turned off the Hardware acceleration ... ran an export... it worked!!

    HOWEVER... When I tried to "roundtrip" the image by using "Edit with" Topaz Gigapixel (or Sharpen), the problem re-appears in the tiff file exported to Topaz by CO 22 ...  

    I then used the "Open with" Option in the Export process to automate the opening of the image in Topaz ... this created a Tiff with no "clone/heal" artefacts (HW acceleration still turned OFF)... BUT then... the resulting Tiff file needs to be manually added back to the CO catalogue once processing in Topaz is complete.

    I will submit a report.

  • Stefan

    I am getting the same problem. Only some of my clone and heal layers exporting correctly. M1 Mac mini 8GB. Also fails with hardware acceleration off at Processing. Managed to get it to work by turning off Hardware Acceleration for both Display and Processing.

  • paul barbera

    Thank!! that helped!!! amazing, turn off hardware acceleration! 

    There are so many things missing from capture one, drives me crazy that I can not enlarge thumbnails to 2 across, or edit full screen in 3  or 5 up, Apple Aperture that was core to its function,  editing.!

    Maybe I should explore Lightroom, its just on the exposer / raw editing side not as good. 






  • Paz Quintero Munita

    Muchas gracias! no podía enviar a photoshop sin que se borraran las capas de heal en mi mac M1. Al desactivar la aceleración de software en las preferencias se soluciona


Please sign in to leave a comment.