Skip to main content

Manual sorting of thumbnails active even if I don't choose it

Comments

12 comments

  • Mehdi Douali

    This seems to be fixed in 15.3.1 for me.

    1
  • FirstName LastName
    This seems to be fixed in 15.3.1 for me.

    My bad -- didn't realize there was that version. Installing now. Thanks!

    0
  • Jeremy Bacon

    Am I missing something? I haven't received any notification about version 15.3.1. I've checked in Preferences > Update > Check for updates and nothing appears.

    0
  • FirstName LastName

    Just tested 15.3.1 -- the problem isn't fixed for me.

    In fact now I know how to repeat the problem. If I click on two pics in the thumbnails panel in very quick succession the sort method switches to manual.

    Hope they really fix this soon. It's a 10/10 on the scale of really annoying.

    3
  • Bruno Calado

    Hi,
    I've reported the previous version browser issue to CO support and was informed that a new version (15.1.1.17) was released to solve this. After installing the latest update (15.3.1.17) and starting a new Session from scratch, I confirm that the sorting issue still occur.
    I’ve set some images with 3 different colour tags and sort the browser in “COLOR TAG”. After moving up and down through  the sorted pictures the order filter changed again to MANUAL and all images got scrambled. Another issue that remains is the fact that when a session is opened, it always switches sort order to “DATE” instead of NAME (the first on the list) or the previous used Sort order.

    I’m downgrading again to the previous stable version (15.2.2.5 ate least for me)…
    It's not good to be messing with the user interface to make it more appealing if it does not suits the actual needs, usability.
    Capture One is mainly targeted to professional users, so please be very careful when releasing updates.

    Hope this gets solved soon.

    Best Regards,

    Bruno C.

    1
  • Piero Annoni

    I don't even get the new version 15.3.1 showing up on the Update tab :)

    0
  • Bruno Calado

    @Piero, That maybe normal because the OTA update is gradually released.

    You can find the Update under Download session on your CO account page, but upon my experience, I suggest that you stick to previous working version if you use CO professionally, until its reported by users that the problem is solved, unless you have the chance to run both versions.


    0
  • Piero Annoni

    @bruno, totally agree. 

    Will wait until it's all fixed.

    Clients has become "beta tester" nowdays-

    Piero

    0
  • Mehdi Douali

    I had the issue also occur in 15.3.1 today, so not fixed as noted. 

    Yes, we are the beta testers.

    0
  • Bruno Calado

    Support assistant suggested to delete config file from CO:

    "In the meantime, resetting the Capture One preferences file has fixed the issue for many, you could try that by deleting the user.config file in this folder location:
    C:\Users\You\AppData\Local\Capture_One\CaptureOne_StrongName_xxxx\15.x.x\
     The AppData folder is hidden by default, so click in the search field, type %localappdata% and hit return to open the folder.
    Then navigate to: Capture_One > CaptureOne_StrongName_xxx > 15.3.1.x > and delete the user config file."

    After reinstalling the latest version 15.3.1.17 again, and delete the config file like suggested, I confirm that the browser sort issue persists for me. Its constantly jumping to “MANUAL”, and it ALWAYS starts with DATE instead of NAME or the previous used sort method.
    So the issue is not solved yet, so it seems.

    0
  • Piero Annoni

    Are we still waiting for this fix?

     

    0
  • Peter van Esch

    Has this very annoying issue been fixed in Capture One 23?

    1

Please sign in to leave a comment.