Skip to main content

Some groups of images have lost connection with masters on external drive

Comments

3 comments

  • Vincent Besanceney

    I have the same issue whatever the version (21 or 22). I imported a bunch of images in a new session and stored them on an external drive. Everything worked fine until I closed C1 to later reopen it. Now some are available, some show the question mark with "image not found..." text, although all images are located in the same folder.

    I ran a verify process and there were some errors:

    Checking uniqueness of variant indices
    Checking image relationships
    FAILED!
    Checking image relationships done
    Database content error
    The database failed verification.
    The database failed a full verification check.

    I chose to repair the database, but I still have the same issue.

    This is really cumbersome, and reconnecting hundreds of images one by one is not an option.

    1
  • Steve Wolfe

    I was really hoping someone would have some helpful suggestions as to cause and, especially, cure.  I went through the other threads without being one on this particular problem before I posted.

    An help out there?

    1
  • Vincent Besanceney

    I have been able to solve my issue by manually editing the database (the .cosessiondb file). This is a sqlite database, so if you are familiar with SQL, you can fix the bad entries from the ZIMAGE and ZPATHLOCATION tables.

    This is not ideal, but it's still better and quicker than reconnecting hundreds of pictures one by one. I hope Capture One team will fix that quickly.

    1

Please sign in to leave a comment.