Skip to main content

Capture one 23 freezes all the time.



  • Qi Au Chen

    Hello Stefano,

    Try to disable hardware acceleration in the preferences.
    Close C1 and try to open a catalog
  • Stefano Balestrini

    Hello Qi Au Chen

    Already tried
    thanks ;)

  • Eddie Luk

    I have the same issue. Every time I start the application, I have to leave it to run in the background for over 20 minutes (may be more) before I can use it. However, the application is still not very responsive even then.

    Unless there is a fix to address this issue, I would say the application is unusable.

  • Lidodido

    I have similar issues. I've tried upgrading my old catalog, and when it's done I can't even open images without the RAM just chewing away and the application being unresponsive.

    Tried importing a backup instead of upgrading the catalog, but I got the same issue. Tried an older backup and I could browse through the images and even open the new culling mode, but it felt quite slow. Tried to do a backup of the catalog, and it just failed if I had the "Optimize"-checkbox clicked. Worked when I unclicked it.

    When I tried to close the application it just froze instead of closing, and now I'm back to square one but with some images missing due to the catalog being based on an older backup. Meanwhile both version 21 and 22 works fine.

    The catalog I tried with first was upgraded from version 21 to 22 recently (due to the upgrade offer). The older backup I tried was not upgraded to v22, so it doesn't seem to matter if it's a v22 or v21-catalog that's being imported into v23. A farfetched attempt would be to import the v21-catalog into v22 (instead of just opening it and upgrading it) and then importing into v23. Not sure if importing a catalog is any different from just opening and upgrading, but I've seen it posted as a solution when these issues have occurred.

    Might try that. Otherwise I'm clueless.


    EDIT: This actually seemed to work. Migrating from a v22-catalog (which was a new catalog to where I imported my old v21-catalog). Not sure if you've taken the same steps as me when upgrading, that is going from 21 to 22 to 23 and upgrading the same catalog for each step. All that's wrong now is that I'm missing some pictures, but I'll try to get them into a session and importing them that way instead or something.

  • Stefano Balestrini

    Hi Lidodido,

    Yes I created a new catalog and then imported the 2022 catalog.
    At first it worked, I was able to work on images and import others.
    Then when I closed the app and tried to open it again the problem came back.

    The program freezes and I can only close it through the task manager.

  • Lidodido

    But was the 2022-catalog a catalog you had migrated from capture one 21 earlier? And did you do the upgrade when doing so, or create a new catalog and import the old one when migrating to 22?

  • Stefano Balestrini

    Finally I uninstalled C1 23 and continued with C1 22.
    Finally I reinstalled C1 23 and followed this manipulation:

    And it worked.
    Now everything seems ok.. for now....
    I hope the updates will allow me to stay with my 2022 catalog.

  • Lidodido

    Yeah I had to redo my work because some files were missing in my library. Did it that way (exporting parts of the library) to fill in the gaps, and then I realized I might as well export the entire library and it worked perfectly.

  • Tomás Castro

    This really suksss so much.

    My computer:

    Mac Studio M1 Ultra 20 core CPU 64 core GPU, 128 GB RAM, 8 TB SSD

    I had several problems trying to export 100 Mpx files or creating HDR and Panoramas but most of it was solved by killing the GPU (avoid hardware acceleration).

    Then, I used to work as if I was editing on MS Paint for the most part. This morning, without anything different my C1 22 just stopped working. It will freeze about 20 to 40 seconds every time I try to scroll or click on anything.

    I already uninstall and fresh installed again 4 times. Any time I do it, I will get two or three tasks done quickly and then again the program will become unresponsive.


    I paid my full license, I am not asking for "upgrades" or "updates" just don't mess with my already owned copy of the program.



Please sign in to leave a comment.