Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Command A Pick-all checkmark shortcut in import window doesn't work

Comments

4 comments

  • Jack W
    Admin

    PA I've forwarded your feedback onto the product owner for this feature. 

    You can get the 'pick all' option to reappear by disabling Group Overview. Go to Group Overview and untick Enable Groups in the importer. You'll see the Pick All checkbox appear next to 'Cancel' 

    -1
  • PA

    They disabled the command a shortcut to pick all for some reason.

    0
  • FirstName LastName

    which tab is group overview? I can not find it, please advise - I am using Capture One 23

     

    0
  • PA

    this doesn't solve the issue.  not sure why capture one reverse the default option for pick all then remove the shortcut key?  this is user hostile and a pain in the neck.  at least with the shortcut key i could program keyboar maestro to automate ingest without having to now click on that box.  so silly.

    0

Please sign in to leave a comment.