Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Gallery Not Showing All Images

Comments

8 comments

  • Ian Wilson
    Moderator
    Top Commenter

    I think we need more information. Are there any filters active? Are you working in a catalog or a session?

    If a filter is active, then you won't see all of them. For instance in this screen shot I have 279 images in All Images, but I have a filter to show me just the 2 star images, of which there are 154, as you can see from the Filter tool. That results in seeing "1 of 154" in the browser label.

    Ian

    0
  • gb

    Also check that there is nothing in the browser top right search box.

    0
  • James Quinn

    Here is my setup

    No idea why it's hiding all of these files. You can see I have selected all files, and at the bottom left the gallery I am in has 108 files total, but only 85 are showing up in my gallery.

    How do I fix this? Why did the new version change this? I don't see any visual options to find "hidden files"

    No filters are used as I don't even know what they are and never use them. I just sort things by date and that has worked until now.

    0
  • Ian Wilson
    Moderator
    Top Commenter

    Try looking on the View menu and then Global Filters. (See screenshot.)

    You'll see that in my example, it is checked to always hide JPEG files. The result of this is that although the Library tool shows I have 132 images in the folder I am looking at just now, the browser only shows 103 because the JPEG ones are hidden. (See next screenshot.)

    If I uncheck the option to hide JPEG files, then all 132 show up in the browser again.

    Is it that?

    Ian

    0
  • gb

    Are things different in the Windows version?

    In the Windows C1 version any filtering, either global or local brings
    up a "(filtered)" label at the top of the browser window next to the file count.
    In the OP's second screen shot there is no (filtered) label, just 85 of 85 is shown.

    Also in Windows the browser and the relevant
    recent imports collection both count files plus variants.
    So if you import 10 files and then create a variant of each,
    both the recent imports collection and browser count will be 20.

    ?

    0
  • Ian Wilson
    Moderator
    Top Commenter

    You see "(filtered)" on Macs too, sometimes. It seems to depend on how many images are selected. Two screenshots with the same filter applied (3 star images). I don't see "(filtered)" with just a global filter, unless I have another filter applied too.

    And on my Mac, too, the count on the folder and the count on the browser are the same and vary with the number of variants.

    Ian

    0
  • Ian Eveleigh

    Happens to me all the time, too. Happens after the catalogue has been updated to the latest version of C1.

    All images shows e.g. 85. Highlighting this does nothing, just a message that there are no images in folder.

    My getaround is that under recent imports each folder their contains images and selecting each folder, they each contain the right number of images. Also under folders still in the Library tab, if I select the drive and subfolder all images are in, then this works to view all at once.

    And yes this is still the case even after disabling all filters, and it's both raw files and jpegs that are affected.

    This is clearly is a bug with capture one after apdating catalogues to be compatible with the latest version.

    When you put some more images in the images folder on your computer. If you import them in the usual way what happens is those images and those images only appear under all images.

    So it seems a solution might be to somehow re-import all images. Maybe someone from capture one could explain how to remove the images and re-import them without losing all edits...and also fix this long standing problem!

    1
  • Guy Archard

    Exactly the same thing happening to me, so annoying

    0

Please sign in to leave a comment.