Skip to main content

unable to import a subset of images

Comments

12 comments

  • Matthias Wieking

    Hi, I had the same problem yesterday. 

    -1
  • sumbar

    One step forward, two steps back. Frustrating. Hopefully, the developers are aware and working on a fix.

    0
  • SFA
    Top Commenter

    When you clicked the import button, was it indicating that the expected number of images was going to be imported? I.E the same number as the number of images you had ticked for selections?

    Also, if there is a problem it is best to report it using the "Submit a request" feature you can find on the top line of the Community pages and a few other places. One of the options there allows users to report problems to Support complete with useful information for analysis.

    0
  • sumbar

    Couldn't remember the precise sequence of events from yesterday, so I repeated the experiment today with a smaller set of test images. I culled a few and clicked Import. This time, it seemed to work as expected. If I experience the problem again, I'll report the issue to Support.

    0
  • sumbar

    Happened again. This time with 22 of 26 images. Clicked the Import button, and no response from C1, no progress bar. 

    I guess it's time to submit a request, if this hasn't already been reported.

    0
  • John Farrell

    Any response to this? I put in a ticket and haven't heard back. I can't import at all after that last update.

    I have resorted to copying files into a session for now.

    0
  • sumbar

    I did get a response from C1 support after I submitted my request. They asked me to provide a screenshot video of the problem and log files, which I did. However, the problem reappeared only intermittently in my case, so I had to rely on luck to observe the problem and be recording at the same time. Anyway, C1 support hasn't responded to the additional info I provided.

    0
  • John Farrell

    Mine just started working too, and I have done nothing. Strange. I did find a response from them in my spam folder. I haven't tried their solution at all since I just imported successfully.  Here is their response:

     

    Let's see if we can fix it by resetting Capture One preferences file. On Windows, you need to delete the user.config file in this folder location:
    C:\Users\You\AppData\Local\Capture_One\CaptureOne.exe_xxxx\16.x.x\
    The AppData folder is hidden by default, so click in the search field, type %localappdata% and hit return to open the folder.
    Then navigate to: Capture_One > CaptureOne.exe_xxx > 16.x.x > and delete the user config file.

    0
  • sumbar

    Thanks. I'll try their suggestion of resetting the preferences file since the problem still recurs for me occasionally. As far as I can tell, it happens only, but not always, when I cull a few images in the Import window.

    Unfortunately, the folder structure I see on my computer doesn't match their instructions. Instead of "CaptureOne.exe_xxx\16.xxx", I have "CaptureOne_StrongName_0yrejqtjfpqyxbrskusc3y0zb4isqo2k\16.0.1.20". I'll try to wing it nevertheless.

    0
  • sumbar

    Unfortunately, deleting the existing user.config file didn't solve the problem for me. It happened again just now after I culled a few images in the Import window and tried to import the rest. And still no reply from Support to my Request on this matter (understandable, if support is based in Ukraine). Oh well.

    0
  • John Farrell

    Mine seems to work, but it's interfaced with another another intermittent problem since the last update. I can't open/edit with an external editor. Annoying, but I can work around it. Strange bug, these are hard to resolve.

    0
  • sumbar

    I would say the latest Capture One "bug fix" release has been a minor disaster.

    As an aside, I've been using ON1 Photo Raw in parallel with Capture One in a sort-of long-term trial. Apart from the difference in feature sets, I've found ON1 support to be very responsive, at least on the couple of occasions I've made contact. The scales are currently tilting in favour of ON1.

    0

Please sign in to leave a comment.