Skip to main content

Disable style preview on mouse over

Comments

7 comments

  • Thomas Kyhn
    Top Commenter

    Here Capture One becomes unresponsive for quite a while the first time I hold the cursor over a style. If this unresponsiveness could be dealt with perhaps that would solve the problem?

    1
  • Jack W
    Admin

    Your post has been hidden for moderation. Please read the pinned post and use the template provided.

    You can edit your post by clicking the "gear" icon on your post and then selecting "edit".

    I understand that rules and guidelines are annoying, but it has to be this way in order to make the requests and feedback usable by our Product Management team, and to ensure that you get the response you deserve.

    Thank you for your time and for directly contributing towards the development of Capture One. We greatly appreciate it.

    -1
  • David Fay

    I edited the post

    0
  • David Fay

    Adding more clicks to something I use very frequently while editing will not improve my efficiency.

    What do you mean by “enable mouse”?

    0
  • David Fay

    You sound like a bot, this is entirely irrelevant to what I posted. It doesn't even make sense. Yes, my mouse is connected to my computer.

    0
  • Thomas Kyhn
    Top Commenter

    I've made a related request: Improve performance with styles (i.e. reduce unresponsiveness).

    0
  • Jack W
    Admin

    David Fay A spam bot indeed. Sorry about that!

    0

Please sign in to leave a comment.