Zum Hauptinhalt gehen

Joining the Capture One Community does not work with the Firefox browser

Kommentare

13 Kommentare

  • Offizieller Kommentar
    Isak V.
    Moderator

    Instead of the all and nothing, changing tracking content or strict mode to standard, please try disabling Enhanced Tracking Protection, as that stops the redirect to the sign-in page. This is a per-website setting and will not affect other websites or the rest of your browser. Please let me know if this helps.

  • BeO
    Top Commenter

    Same on WIndows, since quite a while Firefox doesn't work (no login possible).

    There is a better sub forum for this post:

    https://support.captureone.com/hc/en-us/community/topics/10088636757021-Community-feedback

    1
  • Jack W
    Admin

    This has to be an ad blocker or a filter built into the browser. Could you let us know more details about the behavior you're experiencing both BeO and Thomas Lovell

    1
  • BeO
    Top Commenter

    When I am here

    https://support.captureone.com/hc/en-us/community/topics

    and click on "Sign in", the page will be reloaded but that's all.

    In Chrome, I get the login dialog.

    1
  • OddS.

    > Jack D Williams: ...has to be an ad blocker or a filter

    I experience the same issue with Firefox. It does not help if I allow ads, tracking etc. I logged in and write this using "Vivaldi", a Non-Firefox browser. The browser has blocking for trackers and ads activated. Thus, the problem may be caused by something other than "ad blocker or filter".

    0
  • Thomas Lovell

    Hmmm.  I don't know much about browsers... except they all have problems... (I'm being polite!)

    When a pop-up is blocked, I normally get a message.  No message.

     

    But, when I changed preferences>settings>privacy & security from "strict" to "standard";

    and in permissions, unchecked "block pop-up windows";

    IT WORKED PROPERLY.

     

    I will re-check "block pop-up windows", retest, and report back here with the results.  At the moment,

    I assume that this is not the problem. 

     

    p.s. I am not willing to run in "standard" mode in preferences>settings>privacy & security (which I

    suspect IS the problem) and will, after testing, change that back to "strict".

    1
  • Thomas Lovell

    I have retested with "block pop-up windows" checked.  I got in successfully!

    I then changed "preferences>settings>privacy & security" back to "strict". The problem

    resurfaced.

     

    Then I changed "preferences>settings>privacy & security" back to "standard".

    I got in successfully again.

     

    So the problem appears to be running in "strict" mode, which I intend to do. 

     

    Btw, both "standard" and "strict" have the same description in "preferences>settings>privacy & security",

    but "strict" must do more than "standard" and blocks something that Capture One relies on. 

    I am going to "play around" with Exceptions and see if I can get Capture One to work in "strict" mode.

    If I'm successfull, I report back. 

    So it goes. 

    1
  • Thomas Lovell

    Ok.  Last post. 

    If I check "Custom", then uncheck "Tracking content" in "preferences>settings>privacy & security",

    everything works properly.

     

    Unfortunately, you can't specify a website as an exception - it's all or nothing.  So, I just have to

    remember to use Safari if I want to login to the Capture One website.  Inconvenient, but I'll get

    used to it. 

    1
  • Jack W
    Admin

    Thanks for the info Thomas Lovell – let's see if there's something we can do to ensure that you can use your chosen browser. Doesn't sound like the best user experience to me...

    1
  • BeO
    Top Commenter

    Isak-V

    Very good find Isak!

    On Windows it works with the latest Firefox and it looks like this:

    Writing this with Firefox:-)

    Thanks,
    BeO

     

    2
  • Jack W
    Admin

    Tagging Thomas Lovell and OddS. so they're aware of Isak's findings :) 

    0
  • OddS.

    > Jack W: ...and OddS. so they're aware of Isak's findings 

    Isak's findings do not work for me, at least not for now, and I had already tried what he suggested. It may have to do with me running Firefox on Linux. It has worked fine for quite some time, but I think the Firefox team is yet again in a process of tightening security. I had the last update a few hours ago, and I believe it may still take some time to  settle.

    You already know that I do not depend on C1 for anything anymore, so I should be the absolute least of worries for you and the C1 team, but thanks anyway.

    -1
  • Jack W
    Admin

    OddS. Just wanted to keep those who commented in the loop.  

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.