Skip to main content

Capture One 22 (15.3.1) release notes

Comments

19 comments

  • Kassur

    Thank you for adding the default crop ration to the preferences. Now we have best of both worlds!

    Kassur

    1
  • Kolcsár Levente

    The tools menu crash is fixed, but the Clarity tool is missing in the Refine section (Express Fujifilm version), I can only adjust it with hotkeys. 

    4
  • FirstName LastName

    Clarity is also missing for Sony version. 

    3
  • syborg

    How to remove this 'Search' field on the top? It steals focus all the time and instead of performing actions with shortcuts I find myself typing letters in that field. It is really annoying and breaks all the workflow - I can't get back to the same image after cleaning the search field and need to scroll and pick it again.

    1
  • Jack D Williams

    Kolcsár Levente Please write to support about this issue so that we can look into fixing this. 

    0
  • Jack D Williams

    syborg You can hide the search field by going to View > Customize Browser > Browser Toolbar and unticking this option. Consider playing around with different placements of the browser too and see if you get a better experience by placing it differently.

    I'd be interested to know which shortcuts are changing the focus of the application. If this continues to persist, I'd encourage you to write a support request and we can look into the issue further.

    0
  • syborg

    @Jack Williams Thank you for reply. I disabled that option in the menu, but it didn't affect anything. My UI is still the same (I even restarted the application).

    0
  • Jack D Williams

    @Syborg Consider loading a different workspace, modifying it and toggling the option in the menu as described previously. If this doesn't work then contact support, where they will look into the issue further.

     

    0
  • Maks Filatov

    Hello, today i upgrade on CO 15.3.1.15 and my Tools Panel now is empty. I delete application and install again but no affect. Please give me advice. I have CO Fujifilm Express 15.3.1.15

    0
  • syborg

    With 'Default' workspace it didn't work either.
    Whatever.

    BTW, it seems the issue with high-resolution displays and font-scaling hasn't been fully fixed - I experience random, out of the blue,  'rescaling' of UI on my secondary window (on 4K monitor). I have to close the window and open it again (F10) to fix it.
    With every release I feel more and more like a QA guy testing alpha versions... Opening tickets becomes a routine (never did that when using Lightroom Classic).

    0
  • Li Yang

    There are two issues introduced in 15.3.x version.

    One is the global crop setting which is fixed in 15.3.1 (Thanks for that)

    The other issue is the search bar issue. Before upgrade to 15.3, I can type H, V, C R on the SELECTED photo without worrying the focus will randomly go to search bar.

    You can reproduce this issue with shortcut g. All you need is to select a photo, click g to disable/enable Viewer mode.  Before 15.3, the focus is still on selected photo, now the focus ALWAYS change to search bar.

    This happens with other shortcuts randomly as well.

    ***

    You won't encounter this issue if you don't have Browser (Ctrl+B) enabled.

    0
  • syborg

    >> The other issue is the search bar issue. Before upgrade to 15.3, I can type H, V, C R on the SELECTED photo without worrying the focus will randomly go to search bar.
    Yes, very annoying, I also mentioned it above - https://support.captureone.com/hc/en-us/articles/5720952119965/comments/5792806372125

    0
  • Jack D Williams

    @syborg @Li Yang I would encourage you both to contact support and report this as a bug. Be sure to include a screen recording of the strange behavior and include your log files - we will then take the necessary steps to get this looked into and subsequently fixed.

    0
  • Petr Salinger

    Hi, can you edit the catalog switching already? The constant manual selection is incredibly annoying. Lightroom is starting to make its way to my PC…

    0
  • Jack D Williams

    @Petr Could you elaborate a little on what you mean by 'catalog switching'? Maybe there's something we can advise further on before you get to that point :) 

     

    -1
  • Petr Salinger

    @Jack D Williams
    Constantly and randomly, the catalog sorting switches from name, color... to manual.
    The photo moves and I have to keep switching back to the name.

    0
  • Jack D Williams

    @Petr Ah, yes – thanks for clarifying. We're aware of the issue that you've mentioned and continue to work on a fix. I can't tell you exactly when we will release an update containing the fix, but it is in the pipeline. I hope we can keep you in Capture One for the time being.

    0
  • Propheticus

    I see no mention in the release notes of the update checker being fixed, so fyi:

    You recommend staying up to date by checking for updates via "Help -> Check for Updates on Windows" from within C1.
    Version 15.3.0 upon checking however did not report any available update to 15.3.1 for me. Looking at the forums, more users have the issue and are complaining about 15.3.1 still not/no longer being available to them.  Of course it is available when you navigate to your account page's download section.

    0
  • syborg

    Another pack of glitches (some are quite old) still in 15.3.1.17 -


    - When you right-click area of an image while using a brush to invoke brush settings dialog, it won't appear. I was very baffled by this behavior until I accidentally discovered that the dialog actually appears but beyond the physical display limits, in my case - far to the right. So I had to click on leftmost area of the image to make it visible. When you forcibly move that dialog to the proper spot, next time it still shows up far away from the click position, like it's on a tow pole or smth.

    - Very often second window in dual-monitor setup stops showing image zoom value near that right slider (two magnifying glasses - +). Slider position also does not match current zoom ratio when you use mouse wheel, it stays frozen at the left side.
    I usually close second window and re-open it (F10), sometimes several times, to make it work again, or just reload the workspace. Haven't discovered any pattern so far.

    - Menu font scaling on high-DPI monitor often randomly gets reset to  tiny size, have to close/re-open. This bug was partially fixed in some recent update, but not completely, as I see.

    - Often after selecting built-in style brush (e.g., Deep Sky), it just doesn't work from the first stroke. You have to tick and untick the brush, make some strokes, rinse and repeat, and it randomly starts working (auto-creating layer/showing mask).

    - Not supported DNGs generated with Adobe products, like Lightroom Classic HDR images, using Adobe Camera Raw versions older than 5.4 - had a ticket opened, devs couldn't do anything with that.

    I wonder how many people have experienced all this as well.

    0

Please sign in to leave a comment.