Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

C1 20 Pro cannot export

Comments

4 comments

  • J.

    Thank you for the link! I followed the steps but can't find any .dll file at the location (or similar folders) so I can't test the regedit.

    I turned off HW Acc in the settings, but I still get the spinning wheel and it still brings up the HW Acc mini box when clicked. It seems super stuck as it happens right at startup, and now I cannot import any other image, either. Looks like I may have to reinstall the whole thing... *sigh*

    0
  • Ian Wilson
    Moderator
    Top Commenter

    You don't say whether you are on Mac or Windows, but as you are mentioning .dll files I assume it's Windows - but which version?

    Also can you provide details of your process recipe? Where are you trying to export the images to, and does Capture One have access to that location?

    Ian

    0
  • J.

    Win 11, C1 20 Pro.

    Where are you trying to export the images to, and does Capture One have access to that location?

    To a subfolder in the same folder I've imported them from. This is the default Pictures folder on Windows, C1 should have access. Also, I suspect this may not be access related, as the little spinning wheel pops up right after starting up C1, even though I have HW Acc off in the settings... that's the weird part I think.

    Have you recently had any updates for your OS? - especially if the OS is Windows and an Intel update has been applied.

    Definitely. I always install the latest updates and IIRC there was one about a week ago.

    0

Please sign in to leave a comment.