Testing CO 3.6.9 in Snow Leopard 10.6.1

Comments

7 comments

  • dave64
    [quote="ekfphoto" wrote:
    My initial non-scientific real world testing shows that CO 3.6.9 launches and runs fine in Snow Leopard.

    Tethered shooting, importing images manually, all adjustments and processing/batch processing all work fine, which is great news for those of us worried about all our archived jobs.

    One oddity is that processing any type of Greyscale TIFF results in an unusable file (photoshop error: can not parse the TIFF file) while Adobe1998 RGB TIFFs are fine. On the other hand, Greyscale Jpegs are fine, but SRGB jpegs come out neon.



    I can verify the neon srgb jpg proofs. I can live with it as I don't really need that function on the machine I shoot with and have snow leopard on. I will be very careful with any additional mac os upgrades however. I still prefer capture pro version 3.
    0
    Comment actions Permalink
  • Mark711
    Just to be clear, you are referring to CO 3.7.9 not 3.6.9? Correct?
    0
    Comment actions Permalink
  • ekfphoto
    [quote="Mark711" wrote:
    Just to be clear, you are referring to CO 3.7.9 not 3.6.9? Correct?



    yes 3.7.9. That was a typo.
    0
    Comment actions Permalink
  • John Madere
    I'm getting the same neon JPEG results with Snow Leopard and CaptureOne Pro 3.7.9. Its a problem that really needs to be dealt with soon. Making JPEGS in C1 for my website edits is part of my workflow and this is more than an oddity for me - its maddening. Anyone listening at PhaseOne? Please don't make me use 4.
    0
    Comment actions Permalink
  • NN273634UL
    has anyone found a solution or workaround for this problem?
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="John3111" wrote:
    I'm getting the same neon JPEG results with Snow Leopard and CaptureOne Pro 3.7.9. Its a problem that really needs to be dealt with soon. Making JPEGS in C1 for my website edits is part of my workflow and this is more than an oddity for me - its maddening. Anyone listening at PhaseOne? Please don't make me use 4.

    Have you tried CO5 lately?
    0
    Comment actions Permalink
  • Drew Altdo
    Capture One 3 is not supported on Snow Leopard. There is no solution for this issue as it is not compatible.
    0
    Comment actions Permalink

Please sign in to leave a comment.