Canon EOS-1D Mark III and EOS-1Ds Mark III File Corruption

Comments

40 comments

  • Paul Steunebrink
    Same here as in your example (CO 3.7.8, PowerMac G5, 10.4.11) with both the 1D III and 1Ds III, processed to 8-bit or 16-bit TIFF or JPEG high.
    Note that I have currently only one file of both cameras, so it is a 100% hit 😂
    0
    Comment actions Permalink
  • Nicolas
    Same here with Mac OS X 10.5.1 on Macbookpro 2.4 intel core duo and… 1DsMk3 files…
    horizontal images have the "line" on bottom, vertical images have the line on the right side.

    Same images processed with C1 4LE doesn't show the lines…

    1DsMk2 files are not affected.
    0
    Comment actions Permalink
  • NN8926212
    Well I'm glad I am not the only one experiencing this and I am sure there are others out there too. I guess we wait to see what they say regarding this issue. I had no problems with my Mark II 1Ds and the Mark III's have no problem with C1 4 either. @.
    0
    Comment actions Permalink
  • chris811
    mine are all corrupted, everytime. shooting the canon 1dsmk3 and processing in 3.7.8 on a mac osx 10.3.9 G5 tower. I have a thin red/purple edge on every file. totally usable but very annoying having to crop EVERY photo on the long skinny edge.
    0
    Comment actions Permalink
  • Adrian2
    I reported this issue with support, the response was that the issue was due to the size and new format of the canon 1ds mk3 raw files and could not be fixed in any version of C1pro 3. The only option was to wait for C1pro4 or use the c1 4 version. (C1pro4 is according to support, months away from a release.) I asked for a workaround from within c1pro to crop the bit of the raw file that can't be handled correctly. they came back saying that it wasn't a clean solution. My reply was this...

    i'm not keen to figure a workflow solution out as the issue is with capture one/canon. i think that an 'unclean workaround' from phase one is more relevant than the unclean claim of supporting the MK3 raw files. Any workflow workaround wouldn't be able to account for in c1pro cropping and rotating, as the raw file can't be cropped pre-processing except by the processing software.

    I reiterate my request for a solution within c1pro even if you want to call it a beta or 3.7.8b to differentiate it from the official release. I know your RnD folks want to move onto to the c1pro4 but having worked so hard to get this half baked level of support for the MK3 files seems to render it bit of a waste of energy.


    I know it sounded a bit kurt (sorry support!) but this is the solution that would best suit us, and i dare say i'm not alone.

    If you agree with this can you say a couple of words to encourage the RnD team to listen.

    EDIT: just heard back from support... they will take this argument back to RnD based on my request...
    0
    Comment actions Permalink
  • Nicolas
    [quote="AdrianLambert" wrote:

    If you agree with this can you say a couple of words to encourage the RnD team to listen.

    EDIT: just heard back from support... they will take this argument back to RnD based on my request...


    For at least 2 of us ;- )!

    Please R&D!
    0
    Comment actions Permalink
  • Daniel1111
    Same Problem here. Canon 1Ds Mark III Mac Pro 10.4.11

    Very disappointing to wait this long for this camera support and still have problems.
    0
    Comment actions Permalink
  • chris811
    has there been any movement on this issue? I have a red line on long edge of every photo.
    0
    Comment actions Permalink
  • Jeroen Bouman
    Same problem here, and it's a shame that PhaseOne doesn't come up with a solution! It can't be more than a minor programming tweak; if you crop your photo inside C1pro, the corrupt pixels do not show up.

    -
    0
    Comment actions Permalink
  • Edward Moss
    I've just got my 1ds mk3 and get the same, first Leopard support (or lack of it) and now this 😭 🤓
    0
    Comment actions Permalink
  • Michael231
    I am having the same problem, currently my solution is to switch to lightroom, without a practical solution this is my only option. Phase One, is this what you want ??
    0
    Comment actions Permalink
  • Anonymous
    Hi-
    This has the attention of the R+D department
    Please read the following about this issue and suggestions regarding workaround;
    http://www.phaseone.com/HOME/Content/Su ... %20-%20Mai

    kind regards-
    JRA
    Phase One Technical Support
    0
    Comment actions Permalink
  • RobRowland
    I am using 1ds mk3 on macbook pro with leopard. The only other way round is to use Bridge and Photoshop to process the files. Originally thought it might be the camera but after testing C1 vs Bridge the files are fine and process without the dodgy edge.

    Rob
    0
    Comment actions Permalink
  • NN8846012
    Same problem here...
    They want us to either crop the image or use the useless CaptureOne4
    Its just a cheap trick to make us have to buy the Pro4

    For sure this is my end with CaptureOne...
    0
    Comment actions Permalink
  • Peter16
    It's hard to believe that the developers didn't see this when writing the software. Actually you have to believe that they did see it and someone thought it would be acceptable to release it anyway. "It's only on one edge. Maybe the poor users won't notice." Unbelievable. I REALLY want Phase to get it right because I really hate the ACR/LR interface, but this is ridiculous. I'm almost beyond words...and again, the lamest of responses to a real problem.
    0
    Comment actions Permalink
  • andrew chester
    i have used c1 pro 3.7.7 without any major issues when processing raw files with my 1DS MK2 canon but once i switched to 3.7.8 at least 1 out of 10 images processed has at least half of the frame covered with a black screen! this is so frustrating! it seemed like 3.7.8 has a lot of issues and reading from the support was not helpful as they say it does not support CANON 1DS MK3 but i am using 1DS MK2! to phase one techs... WHAT HAPPENED HERE??????? i used c1 pro for almost 4 yea\\rs without a hitch and gladly paid for the software and now i feel cheated! they dont seemed to be interested in supporting c1pro 3.7.8 they expect us to wait for C1Pro 4 which is still not out yet! folks we got a lot of work to do and precious time is wasted here! Frankly i am not happy with this! 🤬
    0
    Comment actions Permalink
  • Paul Steunebrink
    Hi Pigdog,
    Try CO 3.7.9 Pro, which was released earlier today for Mac.
    0
    Comment actions Permalink
  • andrew chester
    i will look into this, i hoped i can use this version tethered with my canon 1DS Mk2
    and also i hoped Phase one has sorted out some of the issues like the processing problems. many thanks for the heads up
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="pigdog" wrote:
    i will look into this, i hoped i can use this version tethered with my canon 1DS Mk2
    and also i hoped Phase one has sorted out some of the issues like the processing problems. many thanks for the heads up

    Keep us posted! (No doubt you will 😊 )
    0
    Comment actions Permalink
  • andrew chester
    i just checked the release note, it would appear that it will not support canon 1DS mk2 tethered when used with mac osx 10.5.x or leopard. i am not inclined to backtrack my os to 10.4 etc.. as this is a lot of work and far too much trouble. i will just stay with the 3.7.8 as i only got this version installed on my macbook pro while my desktop handles all the processing, for that, i will stick to 3.7.7 as i have no issues with it.
    0
    Comment actions Permalink
  • Jon
    Capture One Pro 3.7.8 and 3.7.9 both support the Mk2 tethered... it is OSX 10.5.2 that causes an issue because Apple included tethering programs for apreture... We have a very simlpe work-around that solves the issue here: http://www.phaseone.com/HOME/Content/Su ... nguageID=1
    0
    Comment actions Permalink
  • andrew chester
    ok i will try this then i applied this on the 3.7.8 with mac ox10.5 and worked very well
    0
    Comment actions Permalink
  • Edward Moss
    Just updated to 3.7.9 still getting the 4 pixel line on 1ds Mk3 files 😕
    Setup is Quad G5 10.5.3 with 8.5gb RAM, really hoped for a fix Phaseone......
    0
    Comment actions Permalink
  • Paul Steunebrink
    [quote="eduk" wrote:
    Just updated to 3.7.9 still getting the 4 pixel line on 1ds Mk3 files 😕
    Setup is Quad G5 10.5.3 with 8.5gb RAM, really hoped for a fix Phaseone......

    Same here. From my experience and from the release notes it seems that it was fixed for the 1D Mk III only, not the 1Ds Mk III. Not a pleasant surprise.
    0
    Comment actions Permalink
  • Edward Moss
    Wonder why they thought it wasn't worth a fix???????
    0
    Comment actions Permalink
  • andrew chester
    agree! They really should the bug fixes for the 1DS Mk3 as this is the flagship model that a lot of pros are using. i for one am holding back from buying the 1DS Mk3 until such time Phase one can get it to work with their software
    0
    Comment actions Permalink
  • Edward Moss
    You will have a long wait, would Phaseone like to comment why they thought it wasn't worth a fix?
    0
    Comment actions Permalink
  • kenscottphoto
    Today is my first time processing files in photoshop CS3 VS C1. Thanks phase for 6+ months of frustration of black bars and corrupt files.

    See ya, off to photoshop and Lightroom!

    Ken
    0
    Comment actions Permalink
  • kenscottphoto
    Just a follow up. I processed 3500 1DsMIII files in PS3 the other night, not a single crash or any black bars and none of the images had the red pixels of death. I can't wait for the NEXT version of 3.XX when they fix the rest of the bugs.

    ken
    0
    Comment actions Permalink
  • Ulf Liljegren
    Hello

    I care to comment. It was simply missed it is as easy as that. It was logged as an issue on 1D mkIII but not 1Ds mkIII.
    3.7.9 was primarily released for the blackbar issue and some other small fixes was implemented at the same time like default shooting format always being IIQ L for our Phase One camera back customers!

    Now the programmers are back on track to develop CO 4.x PRO version, I for one is excited about this!
    0
    Comment actions Permalink

Please sign in to leave a comment.