hot folder and capture folder not auto previewing. Help

Comments

6 comments

  • Robert Whetton
    If you're shooting tethered into C1, it will auto advance with each shot. not sure what a hot folder is

    C1 also has excellent control over your tethered camera.
    0
    Comment actions Permalink
  • Bionic963
    Sometime I shoot cable tethered, some time via wifi tethered.. In this scenario Im shooting WiFi tethered . So I am having to use the camera wifi software "FUJIFILM X Acquire" to place the files via wifi in the Hot Folder or Capture Folder. The files are successfully transferred via WiFi into the correct folder.. The next step is for CP1 to do it's thing.

    In regards to CP1 Hotfolder
    https://support.captureone.com/hc/en-us/articles/360002411238-Hot-Folder-function-in-Capture-One-Pro
    0
    Comment actions Permalink
  • Robert Whetton
    I've followed those instructions and tried copying RAW files into the chosen folder one at a time, C1 is advancing to each image for me..

    I've just noticed you're shooting JPEG. I'll try with using JPEGs now.

    It's not auto advancing with JPEGs for me either.
    0
    Comment actions Permalink
  • Bionic963
    Wow, Thanks for taking the time to try this for me! I have also opened a ticket with Capture One.. I will let them know to take a look in this thread and that someone else was able to recreate the same problem.

    Again thanks!
    0
    Comment actions Permalink
  • Robert Whetton
    No worries, although unsure why you'd want to shoot JPEG into C1?
    0
    Comment actions Permalink
  • Bionic963
    For quick realtime preview.
    The raws take 50 seconds to transfer via Wifi.
    A normal quality Small jpg or a normal quality Medium jpg transfers in a few seconds.

    I sometimes shoot connected to a 65" Display mounted in portrait aspect that displays the shots in real time to the stylist, makeup artist, designer, clients, etc.

    See it in action at https://vimeo.com/360938351

    Fuji's own wifi software does not have a preview option, it only transfers file to a specified directory.. I need to then find software that can monitor the folder and display the latest image automatically.. Thats where Cp1 comes in at.

    UPDATE On the issue:
    I also opened a ticket with Cp1 (ticket number 5410), and the tech (Ben L.) assigned to my ticket was also able to test and get the same problem. He said that he will bring this bug up to the R&D team for a remedy.
    0
    Comment actions Permalink

Please sign in to leave a comment.