Update error due to server offline

Comments

7 comments

  • Frank Anhäusser

    Hi, I got an error during activation of C1 Express since a couple of days. Error message is: Cannot connect to server...

    Maybe it depends on the same issue.

    0
    Comment actions Permalink
  • SFA

    Same here.

     

    I would suggest you crteae support cases using the Submit a request link

    0
    Comment actions Permalink
  • daisuke yoshioka

    Thank you, Frank for sharing the information.

    It seems to be same issue.

     

    I am going to post this to support.

    0
    Comment actions Permalink
  • SFA

    Are you both on Win 10 or, like me, still using Win 7?

    If Win 7 there is a very recent support document that has just guided me through some changes required to solve the issue.

    https://support.captureone.com/hc/en-us/articles/360014239757--Could-not-create-SSL-TLS-secure-channel-activation-error-on-Windows-7

     

    If not WIn 7, create the request and then review any suggested documents that appear during the creation process and also right before the "Submit" button. There is a good chance that the description and information you have added to the Request will make it possible to discover the precise guidance required to resolve the issue.

    0
    Comment actions Permalink
  • daisuke yoshioka

    Hi SFA, I am using win 10 64bits.

    I made request to help.

     

    0
    Comment actions Permalink
  • Frank Anhäusser

    Hi SFA, I'm using Windows 7, 64 Bit. Your hint solved the issue, many thanks! :)

    0
    Comment actions Permalink
  • Jörg Janssen

    Habe unter Windows 10 auch dieses Problem. Auch mein Mac sucht keine Updates.

    0
    Comment actions Permalink

Please sign in to leave a comment.