Capture one 21 Pro (14.0.2.49, e245f73) Processing output file error / Code 1

Comments

4 comments

  • CSP

    hi,

    1.  do you also see the problem with different output recipes  ?

    2. does it also occur when processing files from you internal HD ?

    0
    Comment actions Permalink
  • Simen Overgaard

    Hi!

    Yes. Also with different output recipes. I have transferred some of my images to my internal HD, and the same problem persists. Even on a new session and older sessions. It works fine on other formats, like smaller jpgs or smaller tiffs. Seems to happen on my raw files, and larger tiffs. I have also tested it from other disks and sessions. 

    I only get the same message each time,

    "There was an error during the processing of the output file."
    File: /Volumes/LaCie/JOBB/_DS10736.NEF
    Domain: com.phaseone.captureone
    Code: 1"

    Or this with bigger .tiffs (local HD)

    "Description: Failed setting source file.
    File: /Users/___/____/___/___/AVINOR-FINAL.tif
    Domain: com.phaseone.captureone
    Code: 1"

    Anyone have any ideas? My computer functions otherwise perfect. 

    Trying now to remove CP21 files from library/preferences and library/cahces

    0
    Comment actions Permalink
  • CSP

    make sure you catch everything and delete and restart before a fresh install.   https://apps.apple.com/de/app/find-any-file-faf/id402569179?mt=12 can be very helpful,  some .plist files use captureone some use phaseone  

    0
    Comment actions Permalink
  • Simen Overgaard

    Problem solved!!

    It was the OpenCL settings that completely destroyed me. After I put both to never, it runs as smoothly as this computer is capable of.

    https://support.captureone.com/hc/en-us/articles/360004517998-Capture-One-is-crashing-on-export? 

    Thanks again for answering me, 48 hours of shit I am now going to celebrate with a beer. And waiting for the new MBPro 16".

    Simen

    0
    Comment actions Permalink

Please sign in to leave a comment.