Skip to main content

⚠️ Please note that this topic or post has been archived. The information contained here may no longer be accurate or up-to-date. ⚠️

Capture one on laptop



  • C-M-B

    As far as I know Capture One requires a GPU with at least 4GB of RAM in order to make use of hardware acceleration.

    So the Geforce MX450 won't help a lot, it's still down to the CPU to do all the work. 

    I would recommend at least an RTX 3050 (4GB) or, if you budget won't allow for that, a 1050Ti (also 4GB) as a laptop GPU.

  • Ulrich Roxburgh

    I'm wondering if perhaps your problem is not GPU power but what Preview Image Size you have set. In Preferences on the Image tab there is a setting at the top of the page that sets what size the previews are saved at. These are the *.cop files that CaptureOne generates when you add new photos to the catalog. The value you set should be >= your monitor width. If you have this set to a lower value, then when you look at your catalog it effectively has to re-render each image to the appropriate size. Of course you don't want to make this value too big either because that just eats up a lot of disk space.


    If you change the value, then you need to select "Image->Regenerate Previews" to create the previews at the new size. That can take a while so perhaps something to do overnight.

  • David Reznik

    Thanks for both of your comments.

    Regarding the GPUs, I'm into 14" laptops (Lenovo Yoga and similar), as far as saw, they usually do not come with powerful GPUs, MX450 appears to be the most powerful among them.

    Regarding the preview size - that's a good thing to know. I was thinking that the larger the preview size is, the more resources are required to load the image, so I actually set the lowest preview size. I have launched a preview regeneration process to match the image's size to the width of my monitor resolution and see if it changes anything. 

  • Piotr Jaruga

    Hi David

    I have a little similar problem with my laptop i7 7700HQ, Ram 16 Gb, Intel Hd Graphics 630 and NVidia GeForce GTX  1050, Win 10.
    Initially when I start working without an external monitor, the image was blurry and C1 slowly. If I connect an external monitor, the image becomes clear and C1 becames faster. After various attempts with the settings now i have problems with viewing on laptop screen and external monitor  both.
    The problem wasn't exist with version 21 and with test version of 22. But after installed full version  C1 22.
    I tried with Preview Image Size but nothing helped. 
    And this is probably not a hardware power problem - on the second laptop (i5, RAM 8Gb, Intel Hd Graphics) C1 ver22 works quite well

  • April
    "NOTE: Due to the significant additional calculation overhead, systems using 4k/5k monitors will require additional resources in addition to the above-recommended specification (both in GPU and CPU power). For professional experience, we recommend at least doubling the specification above for these configurations"

  • Piotr Jaruga

    thank you April Kristiansen
    I have problems witch C1 22 just on my laptop - and external monitor is not 4k/5k.
    As I understand it, C1 cannot "run"(?) OpenCL on either an Intel card or an nVidia card, which are both in / my / laptop


Please sign in to leave a comment.