Skip to main content

16.1.1.14 installed and verified with the About box. Check for Updates says I need to install it.

Comments

8 comments

  • Paul Möller

    Same behaviour here (Windows version) - 16.1.1.14 is apparently wrong when checking update status .

    Paul

    2
  • Francois Morin

    I have the same issue (Windows 10, updated from 16.1.0 to 16.1.1).

    Francois

    1
  • W.J. van der Burgh

    Exactly the same problem even after two new installation of 16.1.1.14

    Running Windows 10 latest version and updates.

    1
  • Jeff Gottloeb

    Me too.  I've opened a case with CaptureOne yesterday reporting this.

    0
  • Camperrin

    Add me too, installed twice on my main PC, and again on two other PC, same problem.

    0
  • Tibor Gyarmathy

    I downloaded the new release, but installation failed multiple time (Windows 11). The installation started as normally, but crashed after a few seconds. Shuting down the PC, restarting, new download and installation crashed again. Grrrrrrrr

    0
  • Jeff Gottloeb

    Just got this response from CaptureOne this morning:

     

    Irina (Capture One)

    Mar 6, 2023, 12:54 GMT+1

    Hi Jeff,
     
    Thanks for reporting!
     
    Our R&D are aware of the bug in question and are currently working on a fix.
     
    Sorry for the inconveniences. No worries though – the version you have downloaded and are currently running is the latest we have released – Capture One 23 (16.1.1).
     
    Have a lovely day!

    Kind regards,
    Irina - Capture One Support

     

    1
  • Gregory Stais

    I am also having the same issue.

    0

Please sign in to leave a comment.