Skip to main content

Capture One 22 (15.1.0) release notes

Comments

7 comments

  • Walter Rowe

    Once activated, how often does CO "check in" with the "home office"?

    Initial activation must be done connected to the internet. This makes sense and can be done easily via tethering computer to mobile phone, or connecting via wifi to mobile phone hotspot if no other mechanism is available. Does it check in on a recurring basis? How often?

    Imagine someone travels to a remote area with no connectivity. Will CO continue to run until connectivity is available again?

    3
  • Geoff Lacy

    Please be specific and/or confirm that Adjustments can be made in Adobe rgb and ProPhoto rgb color spaces.
    Thank you for all the updates and bug fixes!
    >> Other file support
    TIF/JPG/PSD/PNG files that are not in RGB color space cannot be adjusted within Capture One and will be read-only.

    1
  • John Jackson

    Just updated and it lets me upload Mavic 3 DNGs, but doesn't let you edit the images( none of the sliders work. All other camera files work as usual

    0
  • kai

    They deleted may comment on the actual version. "Censoring" ?!

    The software does not boot at all, telling me "a failure appears", consequently I went back to latest version of 14... which is surprisingly much faster and does not burn down my mac as commented in my release note post for version 15.0.

    Finally I decide to ask for a pay back but, as mostly, they still ignore customer mails.

    0
  • Cliff Etzel

    I'm almost debating reverting back to the previous version if Phone Home is going to become an issue when editing remotely with no internet access... If that's the case I might as well revert back to LR after investing time and money learning C1 and given there's been no word on the supposed Capture One for M1 based iPads, at least I know LR is already available given that's my field ingest and editing device...

    0
  • Maryna Sopilniak

    Hi John,

    Thank you for the comment.

    I have forwarded your request to the Support Team. They will get back to you soon.

    0
  • Jay

    I have updated to C1 Ver. 15.1.0 and have just realized that it requires Mac OS 10.15 I am running OS 10.14.6

    Will this be a problem? I don't want to update because I have other software that will not run under OS 10.15

    Should I download the previous version?

    0

Article is closed for comments.